Elevated Load on Shared Web Node
Incident Report for Pagely
Resolved
Shared Cluster has been stable, resolving incident.
Posted 7 months ago. Dec 19, 2017 - 21:49 MST
Monitoring
Systems have stabilized and we are monitoring. No further issues expected.
Posted 7 months ago. Dec 19, 2017 - 21:05 MST
Identified
Engineers have identified the issue on the shared cluster and working towards a full resolution.
Posted 7 months ago. Dec 19, 2017 - 20:56 MST
Investigating
We're investigating slightly elevated load on a node in our shared cluster.
Posted 7 months ago. Dec 19, 2017 - 20:44 MST