Atomic
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted Jul 17, 2018 - 07:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2018 - 06:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2018 - 06:20 UTC
Identified
The issue with Atomic has been verified and our engineers are currently in the process of resolving it.
Posted Jul 17, 2018 - 06:19 UTC
Investigating
We are currently experiencing an issue with Atomic. We are aware of the situation and will update this status page when the issue has been resolved.
Posted Jul 17, 2018 - 06:19 UTC
This incident affected: Atomic Control Panel.