Atomic Second Factor Authentication Unavailable
Incident Report for Pagely
Resolved
Two factor services are back online and functioning correctly on our atomic control panel. This incident is being marked as resolved.
Posted 12 months ago. Dec 21, 2017 - 09:41 MST
Identified
Our Engineers have identified the issue and have been working on a fix. If your account has 2FA enabled and you need to access the atomic control panel immediately. Please contact Pagely support and they will assist you with disabling 2FA on your account, once they have validated you as the owner of the account.
Posted 12 months ago. Dec 21, 2017 - 09:36 MST
Investigating
The second factor authentication service for our atomic control panel have been identified as inoperational this morning. Pagely engineers are aware of the issue and currently working on fixing the matter. This does not affect any customer with single-factor (just username/password) authentication.
Posted 12 months ago. Dec 21, 2017 - 08:59 MST