Shared Node Network Interruption
Incident Report for Pagely
Resolved
We have been monitoring the performance of our Shared Hosting Infrastructure over the last few hours and things have remained stable. During this time, our team implemented additional monitoring checks so that this case can be detected more easily in the future, if it were to happen again. Our investigation into this event will continue internally and our team has a few more items to get into place with regards to monitoring improvements as well as some architectural details.

The nature of the issue appeared to be related to the underlying Amazon Web Services infrastructure. There were some brief periods of latency that looked to be networking related, and a few individual nodes of the cluster overall were rebooted unexpectedly by Amazon's systems. Pagely Engineers worked to remedy each problem as it came up, and were able to return everything to a normal state.

Our Shared Hosting Infrastructure is designed to be fault-tolerant; meaning there are multiple instances of a given component of the cluster, and your apps reside in compartmentalized high-availability web server pairs with live data replication. The reason the issues today resulted in brief service interruptions was because multiple servers were impacted. We have some take-aways which will result in better reliability.

This event is now resolved.
Posted 3 months ago. Feb 06, 2019 - 15:03 MST
Update
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Feb 06, 2019 - 12:29 MST
Identified
A cause of the partial service interruptions for our Shared Hosting Infrastructure has been identified. At this time, all services are operational, however due to the nature of the symptoms we are seeing we are keeping this status page open for the time being. We will provide further updates as progress is made.
Posted 3 months ago. Feb 06, 2019 - 10:26 MST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 06, 2019 - 09:31 MST
Investigating
We have been alerted to a network interruption across some of our shared web nodes. This may affect some customers on our shared hosting plans.
Posted 3 months ago. Feb 06, 2019 - 09:31 MST
This incident affected: Shared Hosting Infrastructure.