Database Issues in us-east-1
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 18, 2018 - 08:10 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Feb 18, 2018 - 07:39 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Feb 18, 2018 - 07:35 MST
Investigating
We're getting alerts about some database connection problems affecting a subset of customers in us-east-1.
Posted 10 months ago. Feb 18, 2018 - 07:35 MST