Networking Connectivity issues in US-East-1 (Virginia)
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 07, 2018 - 15:22 MST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Aug 07, 2018 - 14:04 MST
Monitoring
Amazon looks to have resolve the issue. Per their status page (http://status.aws.amazon.com/):

"1:49 PM PDT Between 1:06 PM and 1:33 PM PDT we experienced increased error rates for new instance launches and intermittent network connectivity issues for some running instances in a single Availability Zone in the US-EAST-1 Region. The issue has been resolved and the service is operating normally"

Pagely will continue monitoring the services at the Virginia data center as a precaution.
Posted 8 months ago. Aug 07, 2018 - 14:03 MST
Identified
Amazon has identified a networking connectivity issue in the Virginia data center and that may be causing intermittent connectivity issues or increased latency.
Posted 8 months ago. Aug 07, 2018 - 13:54 MST
This incident affected: VPS Hosting Infrastructure and Shared Hosting Infrastructure.