PHP Package issues for some CLI and Web requests
Incident Report for Pagely
Resolved
This issue has been resolved. An upstream issue with the package repository we use for PHP briefly had some incorrect packages published, but has since been corrected.

We have fixed any servers that may have been affected by this event.

If you have any questions, please do not hesitate to contact support to gain further assistance.
Posted 5 months ago. Oct 15, 2018 - 14:52 MST
Monitoring
A fix has been implemented for the PHP issues and we are currently performing a few steps to verify the problem has been fully resolved.
Posted 5 months ago. Oct 15, 2018 - 13:43 MST
Investigating
Pagely is currently investigating a recent PHP package update which may be causing issues performing certain CLI operations, or resulting in a "500 Internal Server Error" for web requests. This appears to be related to an upstream issue with a repository we get our PHP packages from. Not all customers are affected.

We will provide updates on this page as progress towards a full resolution is made.
Posted 5 months ago. Oct 15, 2018 - 13:06 MST
This incident affected: VPS Hosting Infrastructure and Shared Hosting Infrastructure.