DNS issues with infrastructure domain
Incident Report for Pagely
Resolved
This incident has been resolved.

On 2018-03-14 at around 5:00AM MST Pagely Engineers were alerted to the domain registration on pagelyhosting.com expiring. The issue was fixed by 6:00AM MST. At this time all services are functioning normally again, but please note that DNS propagation time is a factor in seeing a full recovery. Over the next 1-2 hours, everything will be back to normal.

Thank you again for your understanding. We are taking measures internally to make sure this never happens again. If you have any questions, please do not hesitate to ask!
Posted 6 months ago. Mar 14, 2018 - 06:46 MST
Monitoring
The cause of the DNS issue was identified and we have made corrections. Services should be recovering over the next few minutes. We're monitoring the situation until it's resolved.
Posted 6 months ago. Mar 14, 2018 - 06:15 MST
Investigating
Pagely Engineers are investigating a DNS issue with one of our infrastructure domain names. This may be causing difficulty accessing your site or hosting systems. We'll provide updates as progress is made.
Posted 6 months ago. Mar 14, 2018 - 05:05 MST