Intermittent issues on our shared cluster
Incident Report for Pagely
Resolved
The incident has been resolved
Posted 8 months ago. Jul 19, 2018 - 09:58 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jul 19, 2018 - 09:53 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jul 19, 2018 - 09:49 MST
Investigating
We are currently investigating issues on a load balancer that is affecting connectivity to a sub-set of our shared cluster.
Posted 8 months ago. Jul 19, 2018 - 09:42 MST
This incident affected: Shared Hosting Infrastructure.