Isolated RDS incident in Oregon Data Center
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 06, 2018 - 15:24 MST
Investigating
Pagely is currently investigating slightly elevated load issues on the shared RDS instance in our Oregon data center that is affecting a small subset of customers.

We will provide updates on this page as progress towards a full resolution is made.
Posted 2 months ago. Nov 06, 2018 - 14:22 MST
This incident affected: VPS Hosting Infrastructure.