429 Rate Limit / issue on shared database hosts
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted May 11, 2018 - 14:40 UTC
Monitoring
The team has fixed up this and are actively monitoring for any further instances, or side effects. before confirming a final resolution.
Posted May 11, 2018 - 14:30 UTC
Identified
Pagely is aware of an issue regarding a small number of rate limit responses being generated for users and site administrators which is related to shared database hosts. We are actively investigating this and working to restore full services. In most cases the sites will be accessible on a page refresh.
Posted May 11, 2018 - 14:11 UTC
This incident affected: VPS Hosting Infrastructure.