Issues with segment of shared Pagely cluster
Incident Report for Pagely
Resolved
This is now resolved
Posted Mar 20, 2018 - 15:18 UTC
Monitoring
Services have been restored. We are monitoring things at this time, but don't expect further problems.
Posted Mar 20, 2018 - 14:46 UTC
Identified
We are currently investigating a outage with a segment of our shared hosting cluster. This does not impact any VPS powered sites.
Posted Mar 20, 2018 - 14:15 UTC