RDS connectivity issue on p20-aurora-2 shared RDS
Incident Report for Pagely
Resolved
Everything has looked stable since yesterday's database restoration. This incident is now resolved.
Posted Dec 10, 2020 - 12:42 UTC
Monitoring
At this time your sites are operational again.

Pagely Engineers have reinstated your databases to a very near point-in-time recovery. The first signs of problems occurred at 18:18 UTC, and we have restored your databases to a point-in-time backup at 18:00 UTC.
Posted Dec 09, 2020 - 20:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2020 - 18:54 UTC
Investigating
Internal monitoring has alerted to an issue on a shared RDS (p20-aurora-2) that our Operations team is working to resolve. This appears to be related to a bug on the Amazon RDS service. We are currently working to bring up a new RDS cluster from a recent point in time to send traffic to it.

Some customer sites, particularly uncached traffic requests, may be impacted while this is ongoing.

Apologies on the disruption and a further update will be posted shortly.
Posted Dec 09, 2020 - 18:41 UTC
This incident affected: Shared Hosting Infrastructure.