Oregon Data Center Service Interruption
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 19, 2019 - 15:43 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 19, 2019 - 15:10 MST
Investigating
We have been alerted to a service interruption affecting a subset of customers in our Oregon data center.
Posted 8 months ago. Feb 19, 2019 - 15:04 MST
This incident affected: VPS Hosting Infrastructure.