DNS lookup delays in the US-EAST-1 Region
Incident Report for Pagely
Resolved
Amazon Web Services resolved the DNS issue in Virginia region. All Pagely services are operating normally
Posted Jul 28, 2020 - 04:51 MST
Monitoring
Amazon Web Services reported about DNS lookup failures in the US-EAST-1 Region since 2:11 AM PDT. Pagely customer websites located in Virginia region could notice an increased response time. Amazon is already implementing a mitigation to the increased DNS resolution in a single Availability Zone in the US-EAST-1 Region
Posted Jul 28, 2020 - 04:19 MST
This incident affected: VPS Hosting Infrastructure, Shared Hosting Infrastructure, API, and PressDNS.