Knowledge Base currently inaccessible
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 22, 2018 - 17:44 MST
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Aug 22, 2018 - 17:01 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Aug 22, 2018 - 16:03 MST
Investigating
We are currently investigating an issue with our Knowledge Base system. All other support services are currently unaffected.
Posted 10 months ago. Aug 22, 2018 - 15:31 MST
This incident affected: Support System.