Isolated PHP 5 issues on small sub-set of shared cluster
Incident Report for Pagely
Resolved
Our team identified a few problems and took corrective measures earlier today. Everything should be operating normally for you at this time and the last few hours.

We have determined the cause of the problems to be a combination of factors:

1. There were a small number of sites on the shared system which were causing higher than normal CPU usage due to application-level code issues. We have followed up with the site owners of this and have taken some corrective actions to reduce the load. If you did not receive any message about your site being a contributor, you were most likely not in this group. We may still reach out to you separately if we determine the data shows your application to be related as our analysis continues internally.

2. Concurrently, there was a separate issue that only impacted sites using PHP 5.6. This was determined to be a system level issue related to the underlying PHP packages. Our team took action to fix this and issued a reload of the PHP-FPM pools running under 5.6. Please note, if your site is still using PHP 5.6 mode, it should be operational at this time however we strongly urge you to switch to PHP 7 mode as soon as possible due to it being extremely close to End-Of-Life status. We emailed all site owners still using PHP 5 a few weeks ago, and we will be following up in another week to notify any sites still using PHP 5 at that time. In January 2019, we will begin forced upgrades to 7 - so we recommend getting this squared away before that time. If you'd like some help planning for this switch, feel free to reach out to support to gain assistance.

As the availability issues in the immediacy have been addressed, this event is now concluded. Please do not hesitate to let us know if you encounter further difficulties.
Posted 6 months ago. Dec 10, 2018 - 19:05 MST
Monitoring
We are in the process of implementing a fix and currently monitoring the environment.
Posted 6 months ago. Dec 10, 2018 - 16:20 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Dec 10, 2018 - 14:52 MST
Investigating
We have identified an issue with PHP 5.6 on a small sub-set of our shared cluster. We are working on a fix for those sites affected and will update this post.

Alternatively, you can upgrade your site to PHP 7 via the atomic interface.
Posted 6 months ago. Dec 10, 2018 - 13:29 MST
This incident affected: Shared Hosting Infrastructure.