Redis 6.2.10 Security Release
Incident Report for Pagely
Resolved
The scheduled maintenance has been completed.
Posted Jan 18, 2023 - 23:48 UTC
Investigating
Pagely will be performing a network-wide upgrade of Redis to v6.2.10 beginning Jan 18 02:00 UTC to address security flaws in previous versions. Anticipated impact involves a flush of Redis cache which may cause a temporary increase in server load and response times until object caches are gradually and automatically repopulated.

If you have any questions or concerns regarding this event, please do not hesitate to Contact Pagely Support: https://support.pagely.com/hc/en-us/articles/114094215332-Contacting-Support
Posted Jan 18, 2023 - 01:15 UTC
This incident affected: VPS Hosting Infrastructure and Shared Hosting Infrastructure.