CI/CD Integrations failing due to AWS us-east-1 outage
Incident Report for Pagely
Resolved
CI/CD integrations are working now
Posted Nov 25, 2020 - 17:02 MST
Update
We are continuing to liaise with our AWS service provider on this issue. Apologies on the disruption.
Posted Nov 25, 2020 - 15:03 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 11:13 MST
Identified
The issue has been identified and we are waiting on AWS to fix the underlying issue
Posted Nov 25, 2020 - 11:11 MST
Investigating
Deployments and Log viewing of CI/CD integrations are currently failing

The CI/CD Integration system relies cloudwatch, which is currently having an outage https://status.aws.amazon.com/
Posted Nov 25, 2020 - 11:11 MST
This incident affected: CI/CD Integrations.