Temporary issues with 2 Factor Authentication (third party outage)
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 27, 2018 - 22:32 MST
Update
We're happy to report that our legacy 2FA provider has resolved the issues on their end. Customers that were unable to log in earlier should have no further issues doing so.

We still highly advise our customers who were affected to follow the steps we had previously outlined to move to our new 2FA provider.

If you need assistance with disabling 2FA on your account, please submit a ticket and our support team will assist you!
Posted 10 months ago. Aug 27, 2018 - 14:59 MST
Monitoring
Our legacy 2FA provider is having issues. Please take the following steps to re-register with our new provider:

1. Disable 2FA so that you can re-gain access to the account.
2. Once you've logged in, you can set it up once more and it will use our new 2FA provider.

If you are unable to log in to Atomic in order to disable 2FA first, please submit a ticket and our support team will assist you with regaining access to your account!

*** This incident is specific to 2FA when logging into atomic.pagely.com. Our clients' sites are unaffected and work independent of this.
Posted 10 months ago. Aug 27, 2018 - 13:07 MST
This incident affected: Atomic Control Panel.