Chat System Outage
Incident Report for Pagely
Resolved
This issue is now resolved and live chat is operational.
Posted Jun 11, 2021 - 00:08 UTC
Investigating
We're currently investigating an issue with our Live Chat system with our platform provider and working on a resolution in order to bring it back online.
Posted Jun 10, 2021 - 22:43 UTC
This incident affected: Live Chat.