Virginia Network Latency
Incident Report for Pagely
Resolved
The remote endpoint api.bruteprotect.com has been responsive for about 15 minutes. We have removed our mitigations and services should be operating normally at this time.
Posted 7 months ago. Mar 21, 2019 - 16:23 MST
Monitoring
We have identified the issue to be related to an API endpoint used by the jetpack plugin. In our analysis, this issue seems to be impacting only wp-login.php endpoints, and only for sites running the jetpack plugin. All other pages have been responsive. It only appears to be affecting services in the Virginia region. Given that each Pagely customer has their own EC2 IP Address, it is not likely that services are being blocked, but rather that the third party is experiencing a temporary outage.

For the time being, we have configured the DNS address "api.bruteprotect.com" to resolve locally. This will make requests to that endpoint fail, but it will keep the issue from impacting response times for WP Login pages.

We are monitoring for this endpoint returning back to normal, and we're working to reach out to the folks at Jetpack for further insights.

We'll keep this status page open until the endpoint has been unblocked.
Posted 7 months ago. Mar 21, 2019 - 15:50 MST
Investigating
We are currently investigating network latency in Virginia region
Posted 7 months ago. Mar 21, 2019 - 14:23 MST
This incident affected: VPS Hosting Infrastructure and Shared Hosting Infrastructure.