Ares Configuration Management Issue in Atomic Dashboard
Incident Report for Pagely
Resolved
We have tested and verified the issue is now resolved.
Posted May 27, 2022 - 17:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2022 - 17:00 UTC
Identified
We've identified the issue and are implementing a fix.
Posted May 27, 2022 - 16:52 UTC
Update
The issue also affects the provisioning of new apps - we ask that you please hold off on creating new apps in Atomic until the issue is resolved. If you urgently need to create a new app then please contact our Support.
Posted May 27, 2022 - 15:46 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2022 - 15:33 UTC
Investigating
Pagely Engineers are investigating an issue impacting the ability to add HTTP redirects, custom access rules and other ARES configuration operations within the Atomic Dashboard. This does not affect the availability or performance of any existing websites.

If you are planning to perform any ARES rule management operations in Atomic, we sincerely apologize for this inconvenience and ask that you hold off on making changes within Atomic until we have the problem resolved.
Posted May 27, 2022 - 15:33 UTC
This incident affected: Atomic Control Panel.