Cloudflare outage
Incident Report for Pagely
Resolved
Cloudflare status is reporting the incident as resolved: https://www.cloudflarestatus.com/

Our monitoring does not show any sites still down due to the outage. As such we are marking this incident as resolved.
Posted Jul 17, 2020 - 16:22 MST
Monitoring
Cloudflare status page now shows "Network and Resolver Issues". Customers that use Cloudflare can monitor https://www.cloudflarestatus.com/ for further updates. We are showing many sites are back online currently but Cloudflare is still working on the issue.
Posted Jul 17, 2020 - 15:10 MST
Identified
Cloudflare appears to be having an outage. We are unable to load the main page from several locations and client sites using Cloudflare are reporting down.

Cloudflare has not yet posted an update on their status page:
https://www.cloudflarestatus.com/

Customers using Cloudflare may experience their sites being down at this time. Pagely hosting is unaffected however there may be a partial outage of the ticket system and control panel.
Posted Jul 17, 2020 - 14:36 MST
This incident affected: Atomic Control Panel, Support System, Live Chat, VPS Hosting Infrastructure, and Shared Hosting Infrastructure.