Slack Outage
Incident Report for Pagely
Resolved
Slack is reporting that this issue is resolved, so customers with private Slack support channels should be able to use them as normal at this time.
Posted Jan 04, 2021 - 19:53 UTC
Update
At this time, Slack is connecting but may still be slow to respond.
Posted Jan 04, 2021 - 17:44 UTC
Investigating
Due to the widespread Slack outage, customers will be unable to access their private Slack support channels to interact with Pagely support. Live chat and Atomic support tickets are still functioning as normal.
Posted Jan 04, 2021 - 16:22 UTC
This incident affected: Slack Support Channels.