Atomic Control Panel - Elevated Response Times
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 16:31 MST
Monitoring
A fix has been applied and we are currently monitoring performance. All services should be operating normally at this time, however please do not hesitate to contact our Support Team if you are still experiencing any problems with Atomic.

A resolution will be posted once we conclude things are back to normal.
Posted Mar 16, 2021 - 16:03 MST
Investigating
Pagely Engineers are currently investigating elevated response times for interactions within the Atomic Control Panel. This does not relate to the performance of your actual hosting service.

Certain interactions within Atomic, such as loading different sections or performing searches, may be performing inconsistently or returning error messages for exceeding timeouts.

We will update this page as progress is made.
Posted Mar 16, 2021 - 15:12 MST
This incident affected: Atomic Control Panel, API, and Automation.