Upgrades from PHP 5.6 to PHP 7.2 for Shared Cluster
Scheduled Maintenance Report for Pagely
Completed
The scheduled maintenance has been completed.
Posted 5 months ago. Apr 05, 2019 - 00:01 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 5 months ago. Apr 04, 2019 - 12:00 MST
Scheduled
Pagely will be conducting PHP upgrades for all applications hosted on our Shared Cluster found to still be running under PHP 5.6 mode. PHP 7 has been available for quite some time. After the upgrade, the applications will be running on PHP 7.2. This maintenance does not affect any VPS customers, but we do urge VPS customers reading this notification to switch their remaining applications on PHP 5 to PHP 7 mode as soon as possible.

Over the last few months we have been reaching out to all site owners who had not yet upgraded their apps from PHP 5.6 voluntarily, encouraging you to switch to PHP 7 mode. We have seen good engagement from many customers who elected to upgrade to PHP 7. These compulsory upgrades being performed today are necessary in order to close the loop with any sites which have not yet been switched to PHP 7.

PHP 5.6 stopped receiving security updates in December of 2018. As your Managed WordPress hosting provider, we have an obligation to keep you secure. You'll also see a nice performance boost!

During the transition, any cached content will continue to display. Any dynamic content may see temporary and self-resolving connection errors for a brief period of time while the PHP version is being changed.

Our automated process performs checks prior to the change and afterwards. We will work to detect any compatibility issues and make corrections on your behalf if possible. For more severe compatibility issues detected we will reach out to you.

If you have any questions, please do not hesitate to contact Support!
Posted 5 months ago. Apr 04, 2019 - 11:50 MST
This scheduled maintenance affected: Shared Hosting Infrastructure.