AWS incident causing availability issues with Atomic
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 10:58 UTC
Update
Latest updates from AWS:

[2:04 PM PST] We have executed a mitigation which is showing significant recovery in the US-EAST-1 Region. [...] We still do not have an ETA for full recovery at this time.

[2:43 PM PST] We have mitigated the underlying issue that caused some network devices in the US-EAST-1 Region to be impaired. [...] We continue to work toward full recovery for all impacted AWS Services and API operations. [...]

[3:03 PM PST] Many services have already recovered, however we are working towards full recovery across services. [...]
https://status.aws.amazon.com/

---

Update from Pagely:

At this time Atomic is mostly stable, however some actions from within the dashboard may not function fully at this time. Pagely engineers are continuing to reinstate full functionality of Atomic still.

We will continue our efforts and appreciate all of your patience with this continuing issue.
Posted Dec 07, 2021 - 23:48 UTC
Update
Latest update from AWS:

[11:26 AM PST] We are seeing impact to multiple AWS APIs in the US-EAST-1 Region. [...] The root cause of this issue is an impairment of several network devices in the US-EAST-1 Region. We are pursuing multiple mitigation paths in parallel, and have seen some signs of recovery, but we do not have an ETA for full recovery at this time. [...] https://status.aws.amazon.com/

---

Update from Pagely:

Pagely Engineers have been working diligently to reinstate full functionality of Atomic. Unfortunately, the nature of the issue occurring at AWS limits our options for viable workarounds. We will continue our efforts to remediate the issue.

The impact of this issue as it relates to Pagely is limited to the Atomic Dashboard. Our data does not indicate any problems with your actual websites or host servers. With that said, we will continue to monitor things using systems residing outside of AWS and remediate any issues that may occur.

Thank you for your continued patience while this incident is ongoing.
Posted Dec 07, 2021 - 20:39 UTC
Update
Customer API and CI/CD should be working but may intermittently return errors.
Posted Dec 07, 2021 - 18:22 UTC
Update
The outage further affects the Atomic API and CI/CD Integrations.
Posted Dec 07, 2021 - 16:07 UTC
Identified
An issue with AWS in us-east-1 (Virginia) region is currently causing an outage of the Atomic control panel.
Posted Dec 07, 2021 - 16:04 UTC
This incident affected: Atomic Control Panel, API, and CI/CD Integrations.