Updating PressCDN Origin Configurations to Require Minimum of TLS 1.2
Scheduled Maintenance Report for Pagely
Completed
The scheduled maintenance has completed successfully.
Posted Jul 13, 2020 - 13:14 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 13, 2020 - 04:00 MST
Scheduled
On July 9, a subset of PressCDN distributions were updated to require a minimum of TLS 1.2 for origins. This maintenance is to apply the same to the remaining distributions.
Posted Jul 09, 2020 - 08:05 MST
This scheduled maintenance affected: PressCDN.