Outbound Email Delivery Delays
Incident Report for Pagely
Resolved
The delayed email issues have effectively been resolved, Emails should no longer delayed. The load and outgoing email queue on the server has remained low for the past few hours.
Posted Mar 19, 2018 - 22:11 UTC
Identified
The source of the delayed emails has been traced and is being cleared up. We are monitoring the server now and working to get the backlog of emails processed ASAP.
Posted Mar 19, 2018 - 20:38 UTC
Investigating
Pagely Engineers are investigating delays in outbound email delivery. This only affects you if you aren't using a custom SMTP server for outbound messages. Currently, delivery can be delayed by 1-3 hours. More info soon!
Posted Mar 19, 2018 - 19:00 UTC