Deprecating legacy DNS provider
Incident Report for Pagely
Resolved
We will be deprecating the legacy nameservers today, ***Thursday, May 31, 2018***.

Our support team has reached out to those still using our legacy nameservers with a new set of PressDNS nameservers. If you do not update your domain's nameservers immediately, your domain(s) will fail to resolve over the next few days.

Please contact our support team if there is anything we can assist with further!
Posted 5 months ago. May 31, 2018 - 08:15 MST
Update
We will be deprecating the legacy nameservers tomorrow, Thursday, May 31, 2018.

If you have any questions regarding the imminent change, please contact our support team!
Posted 5 months ago. May 30, 2018 - 07:15 MST
Monitoring
We will be deprecating our legacy nameservers on May 31, 2018. This will affect a sub-set of our shared customers that have yet to migrate to PressDNS or third party DNS provider.

It is very important that you update your domain's nameservers as soon as possible to avoid any interruption of service.

Please refer to your email notifications that were sent out as we've reached out to those still using our legacy DNS provider
Posted 5 months ago. May 23, 2018 - 11:28 MST