Issues with segment of shared Pagely cluster
Incident Report for Pagely
Resolved
This is now resolved.
Posted Mar 16, 2018 - 01:32 UTC
Monitoring
The load drivers for this segment have been addressed, system has been stable. We are monitoring things at this time, but don't expect further problems.
Posted Mar 15, 2018 - 23:45 UTC
Identified
We've identified a few causes for the high load and have stabilized the system. Work is underway to fully resolve this incident; all sites are back to normal now.

We'll keep you posted on updates.
Posted Mar 15, 2018 - 22:46 UTC
Investigating
We are currently investigating a partial outage with a segment of our shared hosting cluster. Not all shared sites are affected. This does not impact any VPS powered sites.

Updates will be provided shortly.
Posted Mar 15, 2018 - 22:27 UTC