`ERR_TOO_MANY_REDIRECTS` for sites hosted on 1 shared node
Incident Report for Pagely
Resolved
This issue is resolved by the Operations team just a little while ago.
Posted Apr 20, 2018 - 14:28 UTC
Investigating
Pagely Operations team is aware of and working to resolve an issue where some shared hosting sites on one web node are not loading due to SSL configurations.
Posted Apr 20, 2018 - 13:36 UTC