Tickets and Chats Outage
Incident Report for Pagely
Resolved
As of 12:15 PM MST, the issues and errors around tickets and chats from our provider have been resolved.
Posted Jul 28, 2022 - 19:32 UTC
Update
Latest update:

July 28, 2022 11:36 AM:
We are beginning to see some improvement in the error rates affecting the US-East region. Our team is monitoring and we will post another update in the next 30 minutes.
Posted Jul 28, 2022 - 18:52 UTC
Update
Update from provider:

July 28, 2022 11:00 AM:
Our team continues to investigate elevated error rates and access issues in the US-East region. We will post another update within the next 30 minutes.
Posted Jul 28, 2022 - 18:29 UTC
Identified
Latest updates from the provider:

We have confirmed access issues and high error rates in the US-East region. Further updates to come shortly.
Posted Jul 28, 2022 - 17:44 UTC
Investigating
We're currently investigating an issue with our Live Chat and Ticketing system in which the systems are intermittently available with our platform provider and working on a resolution in order to bring them fully back online.
Posted Jul 28, 2022 - 17:31 UTC
This incident affected: Support System.