RDS us-east-2 (Ohio) Availability Issues
Incident Report for Pagely
Resolved
The issue has now been resolved.
Posted Sep 06, 2023 - 03:21 UTC
Monitoring
The RDS service affected by the outage is responsive again and sites should no longer have issues connecting to the database. We will continue to monitor and provide a further update once we are comfortable closing this incident.
Posted Sep 06, 2023 - 02:55 UTC
Investigating
We're currently investigating an issue with the AWS us-east-2 (Ohio) region causing an outage for the RDS service within that region.
Posted Sep 06, 2023 - 02:30 UTC
This incident affected: VPS Hosting Infrastructure.