WordPress Core Updates to 5.7.1
Incident Report for Pagely
Resolved
Upgrades are now complete.
Posted Apr 26, 2021 - 01:03 MST
Monitoring
We have approved the release quality of WordPress version 5.7.1 and will be deploying it for all customer websites which don't have a version hold configured. Every customer is always up to date with their respective latest minor security release and a more consistent core version will ensure better compatibility as well as improve logistics.

Completion is expected by the 28'th of April.
Posted Apr 22, 2021 - 22:29 MST
This incident affected: VPS Hosting Infrastructure.