Atomic Login Issues

Incident Report for Pagely

Resolved

This incident is now resolved.
Posted May 08, 2026 - 07:50 UTC

Monitoring

We identified and resolved the networking issue, and Atomic access has been restored. Scheduled cron jobs are also running normally again. We will resolve this incident if our monitoring continues to look normal.
Posted May 08, 2026 - 07:34 UTC

Update

Atomic remains unavailable while we continue investigation and remediation; we’ll share additional details as they become available.
Posted May 08, 2026 - 04:56 UTC

Update

We’re continuing to troubleshoot Atomic and will share additional details as they become available.
Posted May 08, 2026 - 02:52 UTC

Update

This issue would also affect cron task execution and we are investigating this as well.
Posted May 08, 2026 - 01:51 UTC

Investigating

We are currently investigating issues with Atomic logins. We will provide more information shortly.
Posted May 08, 2026 - 01:26 UTC
This incident affected: Atomic Control Panel.