Availability issues with Web128/Web129

Incident Report for Pagely

Resolved

This incident has been resolved.
Posted Dec 18, 2024 - 19:54 UTC

Monitoring

Our team has resolved the issue with high load on web128 and web129. We will continue to monitor these instances and provide another update shortly.
Posted Dec 18, 2024 - 19:42 UTC

Investigating

We are currently investigating availability issues with our shared instances web128 and web129. We will provide further updates as we continue investigation into this incident.
Posted Dec 18, 2024 - 19:19 UTC
This incident affected: Shared Hosting Infrastructure.