CI/CD Deployment Issues
Incident Report for Pagely
Resolved
The incident has been resolved.
Posted Oct 13, 2023 - 12:12 UTC
Update
We are continuing to deploy the fix, although the finish time has been delayed. We will post any further updates we have.
Posted Oct 13, 2023 - 08:11 UTC
Update
We expect the issue to be resolved shortly as we are still finishing up the rollout of the needed updates.
Posted Oct 13, 2023 - 06:05 UTC
Update
We are continuing to deploy the fix to correct the issue with CI/CD and will post any further updates we have.
Posted Oct 13, 2023 - 04:00 UTC
Identified
The issue with CI/CD deployments has been identified and the team is currently working on deploying the update to our environment.
Posted Oct 13, 2023 - 01:18 UTC
Investigating
Pagely engineers are currently investigating issues with CI/CD deployments and we will have further information via this status page once we have identified the issue.
Posted Oct 13, 2023 - 00:44 UTC
This incident affected: CI/CD Integrations.