As we mentioned in our last update we reverted changes to our gateway which affected the Atomic API. We have not seen any further issues and will mark this incident as resolved.
Posted Mar 31, 2025 - 20:20 UTC
Monitoring
We have reverted the changes and our API at this time is working as intended. We will continue to monitor this issue before marking this incident as resolved.
Posted Mar 31, 2025 - 20:04 UTC
Update
Additional changes are being deployed to the gateway and we expect a resolution to this issue shortly.
Posted Mar 31, 2025 - 19:23 UTC
Identified
We have identified an issue with an endpoint related to a gateway configuration change made earlier today. We expect the fix to be rolled out shortly.
Posted Mar 31, 2025 - 18:17 UTC
Update
We are continuing to investigate this issue.
Posted Mar 31, 2025 - 18:04 UTC
Investigating
We are currently investigating issues with the Atomic API and will have additional updates shortly.
Posted Mar 31, 2025 - 17:58 UTC
This incident affected: API and CI/CD Integrations.