Site Management Problems in Atomic Dashboard
Incident Report for Pagely
Resolved
We have tested and verified the issue is now resolved.
Posted May 12, 2022 - 21:44 UTC
Monitoring
The fix has been deployed and we are currently verifying that it has resolved the issue. This incident will be resolved if all looks good.
Posted May 12, 2022 - 21:27 UTC
Identified
We have identified the cause of the reported issues and a fix is on the way out.
Posted May 12, 2022 - 21:16 UTC
Investigating
Pagely Engineers are investigating an issue impacting the ability to add new sites, manage PHP versions, and perform other site management operations within the Atomic Dashboard. This does not affect the availability or performance of any existing websites.

If you are planning to perform any site management operations in Atomic, we sincerely apologize for this inconvenience and ask that you hold off on making changes within Atomic until we have the problem resolved.
Posted May 12, 2022 - 20:56 UTC
This incident affected: Atomic Control Panel and Automation.