International traffic into the Sydney datacenter network connectivity issues
Incident Report for Pagely
Resolved
The external internet provider to the Sydney region network has been shifted to recover from this event.

This incident has been resolved.
Posted Mar 07, 2021 - 14:51 MST
Monitoring
The issue has been identified and a fix is being implemented by our underlying provider for the Sydney region.

The network connectivity monitoring alerts have resolved, but we're continuing to keep an eye on things.
Posted Mar 07, 2021 - 12:21 MST
Investigating
Internal monitoring has alerted us to network connectivity issue in the Sydney region, that our Operations team is working to resolve.

Some international visitor requests outside of Australia into the Sydney region may be impacted while this is ongoing. Visitor requests within Australia should not be impacted at this time.

Apologies on the disruption and a further update will be posted shortly.
Posted Mar 07, 2021 - 11:18 MST
This incident affected: VPS Hosting Infrastructure.