App Provisioning Issue

Incident Report for Pagely

Resolved

This incident has been resolved. Our team identified a newly provisioned internal server that was collecting new app provision information which was not intended. We have corrected the issue and app provisioning is now directed to the proper internal server.
Posted Mar 21, 2025 - 22:44 UTC

Monitoring

Our team has identified the root of the issue. We have tested new provisioning and each app provision has been successful.
Posted Mar 21, 2025 - 22:18 UTC

Investigating

Unfortunately the app provisioning issue persists after an initial fix. This is a new incident to track further progress on the issue.
Posted Mar 21, 2025 - 21:35 UTC
This incident affected: VPS Hosting Infrastructure and Shared Hosting Infrastructure.