Support Ticket Creation Issues for Collaborators
Incident Report for Pagely
Resolved
This issue has been identified and resolved.
Posted Oct 19, 2023 - 19:14 UTC
Investigating
We are currently investigating in an issue regarding a small subset of collaborators that can not submit a ticket through our ticketing system. We will provide further updates as we continue to resolve this issue.
Posted Oct 19, 2023 - 01:08 UTC
This incident affected: Support System.