(London) Regional PHP 7 Version Upgrades For VPS (7.1, 7.2 => 7.3)
Incident Report for Pagely
Resolved
PHP upgrades in this region have been completed at this time. Please note that this was incorrectly categorized as an incident, when in fact it was scheduled maintenance.
Posted Nov 07, 2019 - 16:28 MST
Investigating
Pagely will be conducting PHP upgrades for 7.1 and 7.2 to 7.3 for VPS plans. We will be performing this work during the week at off-peak times relative to the region(s) below in order to fully complete the upgrades overall. Each upgrade event will be a separate announcement on our status page.

This maintenance affects customers hosted in the following region(s):

London


We will begin on Thursday, November 7 2019 at 2:30 PM MST and complete by 10:30 PM MST

Security Updates for PHP 7.1 end on December 1 2019, and Active Support for PHP 7.2 ends on November 30, 2019. You may review the schedule for PHP releases on this page: http://php.net/supported-versions.php

We will be performing automated upgrades to PHP 7.3, which will continue to receive security updates through 2021.

We will be performing basic checks before and after the transition to ensure sites are loading correctly. If we detect any issues, we will reach out to let you know. With that said, this is a fairly low-risk change. WordPress Core, as well as many popular plugins out there, are compatible with PHP 7.3. The most common resolution to most problems is to ensure both core and any installed plugins are updated to the latest version.

While there is still a very slight chance that your site may experience problems, this update must be applied in order to keep you secure. Rolling back to an older PHP 7 version will, unfortunately, not be possible due to its unsupported status.

This maintenance announcement will be updated when the process has started and when it has completed.
Posted Nov 07, 2019 - 14:14 MST
This incident affected: VPS Hosting Infrastructure.