Intermittent issues with Atomic

Incident Report for Pagely

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 19:15 UTC

Monitoring

Pagely have fixed the Atomic control panel issue, and are continuing to monitor performance.
Posted Jul 30, 2024 - 17:23 UTC

Identified

We have identified the root cause for this issue, and are actively working to implement a fix.
Posted Jul 30, 2024 - 16:45 UTC

Investigating

We are aware of intermittent issues with Pagely's Atomic control panel. We are investigating.
Posted Jul 30, 2024 - 16:30 UTC
This incident affected: Atomic Control Panel.