API and authentication errors

Incident Report for Pagely

Resolved

Authentication issues have been resolved.
Posted Jul 09, 2025 - 20:30 UTC

Monitoring

We have implemented a fix for this issue, and are continuing to monitor.
Posted Jul 09, 2025 - 19:23 UTC

Update

We are continuing to investigate this issue.
Posted Jul 09, 2025 - 19:17 UTC

Investigating

We are currently having issues with authentication. This impacts users logging into Atomic, performing certain config changes, and executing CI/CD workflows. We are actively investigating.
Posted Jul 09, 2025 - 19:14 UTC
This incident affected: Atomic Control Panel, API, and CI/CD Integrations.