Images missing from support.pagely.com
Incident Report for Pagely
Resolved
All images appear to be loading properly at this time with no further issues.
Posted Aug 02, 2023 - 19:00 UTC
Monitoring
A fix has been made and images are appearing online at this time. We'll continue monitoring to ensure all images are working as intended.
Posted Aug 02, 2023 - 15:49 UTC
Identified
Around 14:50 UTC Pagely engineers identified an issue with our support documentation in which all images fail to load. A fix is being worked on in order to bring back all images that are missing back online.

We will update as progress is made.
Posted Aug 02, 2023 - 15:37 UTC
This incident affected: Support System.