Shared Hosting Intermittent Unavailability

Incident Report for Pagely

Resolved

We have not seen any further issues with our shared hosting environment and this incident is now resolved.
Posted Dec 02, 2025 - 20:53 UTC

Monitoring

Our engineering team identified a surge of requests to certain web nodes on our shared hosting infrastructure. We have mitigated some of the requests and continue to monitor the issue. At the moment, all web nodes are operating normally and we expect to resolve this incident shortly.
Posted Dec 02, 2025 - 19:06 UTC

Investigating

We are investigating an issue impacting a subset of our shared-hosting customers. Details will be added as they become available.
Posted Dec 02, 2025 - 18:37 UTC
This incident affected: Shared Hosting Infrastructure.