The new database environment is working as expected and no further action is needed at this time. This incident has been resolved.
Posted Dec 31, 2024 - 05:01 UTC
Monitoring
Our engineering team has restored vps-virginia-aurora-20 to a new database environment and sites are now able to connect to this new environment properly. We are still monitoring this new environment and site availability has been restored.
Posted Dec 31, 2024 - 04:46 UTC
Update
Our engineering team is actively working with AWS regarding issues with the database vps-virginia-aurora-20.
Posted Dec 31, 2024 - 03:57 UTC
Update
Our team is continuing to work with AWS to implement a fix at this time.
Posted Dec 31, 2024 - 02:52 UTC
Identified
The issue has been identified with the database and a fix is being implemented.
Posted Dec 31, 2024 - 01:53 UTC
Investigating
We were alerted to an issue with the shared database vps-virginia-aurora-20 and are currently investigating the issues at this time.
Posted Dec 31, 2024 - 01:07 UTC
This incident affected: VPS Hosting Infrastructure.